Wednesday, August 03, 2005

my blog site

Can anyone tell me what happened to my blog site? Half of the stuff is with a tan background and other junk and my stuff on the side doesn't show up until much later. I didn't do anything...at least I don't think I did, except to go to that site for the personality test and then tried to put it in my blog...

Any ideas?

5 comments:

Debra said...

I don't know, Liz. But just because it started there, I'd delete the post with the IQ test in it. It didn't come up correctly... so something is screwy there.

Things have been so slow (or my RSS feed isn't catching most things)... that I just figured something was broke higher up.

Deb R said...

Looking at your source code, it looks like your template is trying to include everything after the personality test as part of that same table. No idea how or why that happened tho...weird!

I'm with Debra, I'd go back to your "edit posts" page and just delete the personality test entries and then hit "republish blog".

Carol Logan Newbill said...

I didn't see it while it was broken, but I expect that there was a missing terminal code in the test HTML.

That is, the material that you copied from the test site had a code that opened a table or a defining div and for some reason did not have a matching code that closed it. So everything after the test appeared with the background, and so forth.

Deborah said...

Oh my goodness, whatever Carol just wrote was way over my head. But I did notice when I posted the blog personality thing that I had to post it in the "edit html" window rather than in the "compose new post" window. Anyway... keep that in mind for the future. I'm glad you're back on track. Still waiting to hear about the new site.

Anonymous said...

Online Pharmacy for Cialis, Levitra, Tamiflu, Viagra. Get Cheap Medication online. Buy Pills Central.
[url=http://buypillscentral.com/buy-generic-tamiflu-online.html]Discount Viagra, Cialis, Levitra, Tamiflu Drugstore Online[/url]. rx generic pills. Discount pills pharmacy